Jump to content
Sneeze Fetish Forum

Can't get on Chat


Recommended Posts

Could you please explain in what way you can't get into chat?

Do you get an error? Or does the page not load? Without more specific information I'm afraid it will be very difficult to pinpoint the issue.

Link to comment

The page does not load after I click on the the drop down menu under "more" then try to go into chat room

Link to comment

What error (if any) does it display when you click on the chat room link? Or does it simply stay on the page you attempted to enter the chat room from?

I have checked your account and there doesn't appear to be any problem from a forum perspective, so the most likely culprit is probably some sort of Java error. I'd suggest making sure you're using the latest version of Java :)

Link to comment

I'm not sure what you mean by the drop down menu. Can you see a list of tabs above the post section here? One of them should be titled "Chat Room". If you click on this it should take you to a screen where it says "Authenicating via HTTP", then takes you to the chat room "off topic" section. If it doesn't, what kind of error message are you getting?

Link to comment

I can't see the list of tabs you are talking about. It says I being taken away from the Sneezeforum.com page.

Link to comment

I was having the exact same problem. You need to reload Java, I think it's version 8, and just keep repeating the process till it works. I know it's really frustrating. Good thing I finally got it done before my hair started falling out.

Link to comment

I was having a similar problem all of yesterday, after updating to the latest version of Java.

Everytime I tried loading the Chat Room (on any browser) I got an application error that read:


Unsigned application requesting unresticted access to system

Unsigned resource: http://client1.addonchat.com/current/AddonChat_signed_en.jar

After a bit of googling, I have resolved my Java issue and will share my findings here in case anyone else runs into this problem.

P.S. I'm not sure if the Mac solution provided in the link below works, but the feedback from other users in that thread was positive.

Windows: http://www.java.com/en/download/help/clearcache_upgrade.xml

Mac: http://forums.macrumors.com/showthread.php?t=1388403

Here's a quick summary of the Windows cause and solution:

Applications that don't work after the Java upgrade may be caused by an error in the Java Cache.

Clearing the cache may resolve the problem (it solved mine).

Please follow the steps below for resolving clearing the cache:

  1. Close the Java application or applet [the Chat Room]
  2. Open Java Control Panel [start --> Control Panel --> Programs --> Java Control Panel]
  3. Click Settings under Temporary Internet Files
  4. Click Delete Files [Note: This deletes all the Downloaded Applications and Applets from the cache.]
  5. Click OK on Delete Temporary Files window
  6. Restart your application or applet [the Chat Room]

Hope that helps. happy.png

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...